Scheduled for August 01, 2025 at 5:00 PM – 8:17 PM
Affects
Console
Under maintenance from 5:00 PM to 8:17 PM
In progress
August 01, 2025 at 8:20 PMIn progress
August 01, 2025 at 8:20 PMLogin with Google should now be working again.
Completed
August 01, 2025 at 8:17 PMCompleted
August 01, 2025 at 8:17 PMMaintenance has completed successfully
Update
August 01, 2025 at 8:16 PMIn progress
August 01, 2025 at 8:16 PMWe are seeing issues when you use "Login with Google" -- please use an email/password to login should you face any issues.
Update
August 01, 2025 at 5:18 PMIn progress
August 01, 2025 at 5:18 PMMaintenance is now in progress.
In progress
August 01, 2025 at 5:00 PMIn progress
August 01, 2025 at 5:00 PMMaintenance is now in progress
Planned
August 01, 2025 at 5:00 PMPlanned
August 01, 2025 at 5:00 PMWe are planning for a scheduled maintenance to upgrade the Console. During this time, there should be little to no interruption to accessing the Console, but you may need to login again.