Scheduled for October 02, 2025 at 2:00 PM – 2:48 PM
Affects
Regions
Under maintenance from 2:00 PM to 2:48 PM
us-central2-a
Under maintenance from 2:00 PM to 2:48 PM
Updates
Completed
October 02, 2025 at 2:48 PM
Completed
October 02, 2025 at 2:48 PM
Maintenance has completed successfully.
In progress
October 02, 2025 at 2:00 PM
In progress
October 02, 2025 at 2:00 PM
Maintenance is now in progress
Planned
October 02, 2025 at 2:00 PM
Planned
October 02, 2025 at 2:00 PM
We are planning a scheduled network maintenance to improve the performance of the network connectivity in this region. Internet connectivity will be disrupted during this work.
Note, this maintenance was originally scheduled for earlier on September 30, but needed to be rescheduled due to an unforeseen issue.
Affected services:
All running instances in us-central2-a
Expected impact:
Instances will become unreachable
New instance creation will be disabled
Please plan for service interruption by backing up any necessary data or moving workloads to other regions temporarily. Thank you for your cooperation!