Mithril - [us-central1-b] - New instances taking longer to launch – Incident details

All systems operational

[us-central1-b] - New instances taking longer to launch

Resolved
Degraded performance
Started 22 days agoLasted 44 minutes

Affected

Regions

Degraded performance from 8:04 PM to 8:48 PM

us-central1-b

Degraded performance from 8:04 PM to 8:48 PM

Updates
  • Resolved
    Resolved

    We've deployed a patch and VMs are starting as expected. This incident has been resolved.

  • Investigating
    Investigating

    We are investigating why new instances in us-central1-b are taking longer to launch. Existing running instances do not appear to be affected at this time.