Mithril - [us-central2-a] outage – Incident details
Report an issue
Get updates
Email
Slack
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
[us-central2-a] outage
Resolved
Major outage
Started about 1 month ago
Lasted 17 minutes
Affected
Regions
Major outage from 9:13 AM to 9:30 AM
us-central2-a
Major outage from 9:13 AM to 9:30 AM
Updates
Resolved
December 16, 2025 at 9:30 AM
Resolved
December 16, 2025 at 9:30 AM
This incident has been resolved.
Investigating
December 16, 2025 at 9:13 AM
Investigating
December 16, 2025 at 9:13 AM
We are currently investigating this incident.