Mithril - Instances are currently unreachable in us-central2 – Incident details

All systems operational

Instances are currently unreachable in us-central2

Resolved
Major outage
Started 22 days agoLasted about 8 hours

Affected

Regions

Major outage from 5:34 AM to 1:45 PM

us-central2-a

Major outage from 5:34 AM to 1:45 PM

us-central2-b

Major outage from 5:34 AM to 1:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Our team has confirmed an outage affecting both our primary and failover ISPs. We are actively investigating the root cause and working with them to implement mitigation as quickly as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.