[us-central2-a/b] Scheduled network maintenance
Scheduled for April 23, 2026 at 10:00 PM – 11:10 PM
Affects
Regions
Under maintenance from 10:00 PM to 11:10 PM
us-central2-a
Under maintenance from 10:00 PM to 11:10 PM
us-central2-b
Under maintenance from 10:00 PM to 11:10 PM
Completed
April 23, 2026 at 11:10 PMCompleted
April 23, 2026 at 11:10 PMMaintenance has completed successfully
In progress
April 23, 2026 at 10:00 PMIn progress
April 23, 2026 at 10:00 PMMaintenance is now in progress
Planned
April 23, 2026 at 10:00 PMPlanned
April 23, 2026 at 10:00 PMWe have scheduled network maintenance in us-central2-a:
Please save all data prior to the maintenance.
Please plan for service interruption by backing up any necessary data or moving workloads to other regions temporarily.
Thank you for your cooperation!