Mithril - Instances slow to start across regions – Incident details

us-central1-b under maintenance

Instances slow to start across regions

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Regions

Degraded performance from 1:33 AM to 2:04 AM, Operational from 2:04 AM to 2:49 AM

us-central1-a

Degraded performance from 1:33 AM to 2:04 AM, Operational from 2:04 AM to 2:49 AM

us-central1-b

Degraded performance from 1:33 AM to 2:04 AM, Operational from 2:04 AM to 2:49 AM

us-central2-a

Degraded performance from 1:33 AM to 2:04 AM, Operational from 2:04 AM to 2:49 AM

eu-central1-a

Degraded performance from 1:33 AM to 2:04 AM, Operational from 2:04 AM to 2:49 AM

eu-central1-b

Degraded performance from 1:33 AM to 2:04 AM, Operational from 2:04 AM to 2:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have implemented a fix and are monitoring.
  • Investigating
    Investigating
    We are investigating an incident preventing instances from starting up. Running instances are not impacted.