The maintenance period is extended as we continue to validate the infrastructure to enable the region. We apologize for the extension -- everything appears healthy, but it is taking long than expected to complete maintenance validation and re-enabling the cluster.
Update
October 22, 2025 at 1:30 AM
In progress
October 22, 2025 at 1:30 AM
Update
October 21, 2025 at 11:06 PM
In progress
October 21, 2025 at 11:06 PM
Our team has completed the maintenance, we're working on bringing the region back online; however, we will need additional time to validate the infrastructure.
In progress
October 21, 2025 at 1:30 PM
In progress
October 21, 2025 at 1:30 PM
Maintenance is now in progress
Planned
October 21, 2025 at 1:30 PM
Planned
October 21, 2025 at 1:30 PM
We are planning for a scheduled network infrastructure maintenance during that time.
Creation of new instances will be paused
Existing spot instances will be disabled
Existing reservations will experience significant network disruptions