Mithril - [Degraded Performance] - AWS Outage Affecting New VM Creation – Incident details

us-central1-b under maintenance

[Degraded Performance] - AWS Outage Affecting New VM Creation

Resolved
Degraded performance
Started 2 days agoLasted 34 minutes

Affected

Regions

Operational from 4:49 PM to 5:23 PM

us-central1-a

Operational from 4:49 PM to 5:23 PM

us-central1-b

Operational from 4:49 PM to 5:23 PM

us-central2-a

Operational from 4:49 PM to 5:23 PM

us-central3-a

Operational from 4:49 PM to 5:23 PM

eu-central1-a

Operational from 4:49 PM to 5:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified that one of our vendors has been impacted by the AWS outage, causing new VM creation to fail.

    VMs that have already been created are not impacted