Mithril - [us-central2-a] Region is experiencing an outage – Incident details

All systems operational

[us-central2-a] Region is experiencing an outage

Resolved
Major outage
Started 11 days agoLasted about 3 hours

Affected

Regions

Operational from 3:35 PM to 7:00 PM, Partial outage from 7:00 PM to 7:20 PM, Operational from 7:00 PM to 7:20 PM

us-central1-a

Operational from 3:35 PM to 7:20 PM

us-central1-b

Operational from 3:35 PM to 7:20 PM

us-central2-a

Operational from 3:35 PM to 7:00 PM, Partial outage from 7:00 PM to 7:20 PM

us-central2-b

Operational from 3:35 PM to 7:00 PM, Partial outage from 7:00 PM to 7:20 PM

us-central3-a

Operational from 3:35 PM to 7:20 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Data Center power is back, but still dealing with issues with our persistency layer. Investigating and fixing.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    Our onsite team has identified an issue effecting instances within the region, we are working with them to restore operations.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.