Mithril - [us-central3-a | A100s] Instance actions (create, terminate, pause) are not processing – Incident details

All systems operational

[us-central3-a | A100s] Instance actions (create, terminate, pause) are not processing

Resolved
Degraded performance
Started 15 days agoLasted about 2 hours

Affected

Regions

Degraded performance from 6:29 PM to 8:23 PM

us-central3-a

Degraded performance from 6:29 PM to 8:23 PM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. Existing VMs and other regions are not affected.