Mithril - Instances in us-central3-a are inaccessible – Incident details

All systems operational

Instances in us-central3-a are inaccessible

Resolved
Degraded performance
Started 12 days agoLasted 5 minutes

Affected

Regions

Degraded performance from 11:27 PM to 11:32 PM

us-central3-a

Degraded performance from 11:27 PM to 11:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The instances are still running; however, they're inaccessible. We are currently investigating this incident.