Mithril - Problems with starting new instances – Incident details

All systems operational

Problems with starting new instances

Resolved
Partial outage 30 %
Started 20 days agoLasted about 2 hours

Affected

Regions

Partial outage from 9:44 PM to 11:15 PM

us-central3-a

Partial outage from 9:44 PM to 11:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Everything is operational again

  • Update
    Update

    We've mitigated the issue and it's not only affecting a single region. We've also identified the root cause. Currently planning a fix.

  • Identified
    Identified

    We're investigating an issue which is stopping new instances from starting.