Mithril - [eu-central1-b] New instances not starting – Incident details
Report an issue
Get updates
Email
Slack
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
[eu-central1-b] New instances not starting
Resolved
Degraded performance
Started 28 days ago
Lasted 1 day
Affected
Regions
Degraded performance from 11:43 PM to 3:58 AM
eu-central1-b
Degraded performance from 11:43 PM to 3:58 AM
Updates
Resolved
July 31, 2025 at 3:58 AM
Resolved
July 31, 2025 at 3:58 AM
This has been resolved.
Identified
July 29, 2025 at 11:43 PM
Identified
July 29, 2025 at 11:43 PM
We are continuing to work on a fix for this incident.